[Users] On oVirt 3.1, Fedora 16 and 17 hang at boot

Bing Bu Cao mars at linux.vnet.ibm.com
Wed Jun 20 23:35:08 EDT 2012


Hi,everyone

I have also met this problem recently,but I was just using vdsm to 
create a vm and boot it to install FC16/17 instead of using ovirt-engine.

Maybe it is a bug or problem of vdsm.
I also met one problem:
After created a vm,after a while,trying to get info or shutdown the 
vm,the vm will be not responding.

I have no idea whether the two problems are relative.

On 06/21/2012 12:38 AM, Jason Brooks wrote:
> Hi everyone,
>
> I'm testing oVirt 3.1 with a few different VM types, and I'm
> experiencing boot issues with Fedora 16 and 17, 64bit. F17 hangs while
> booting from the F17 install DVD. F16 installs normally (minimal
> install), but hangs during the initial boot after installation. The F16
> VM will boot to rescue mode, however.
>
> The VM appears to get through the full boot process, but then the CPU
> usage goes to 99 or 100% and the VM won't respond. I've tried with spice
> and vnc consoles, with and without USB enabled. I've let it sit for
> quite a while, and the VM CPU usage stays pegged, and the VMs remain
> unresponsive.
>
> CentOS 6.2 and Ubuntu 12.04 VMs, both 64bit, work normally on my oVirt
> 3.1 setup. Any idea what might be causing the issue, or how I might go
> about debugging it?
>
> Thanks, Jason
> _______________________________________________
> Users mailing list
> Users at ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>


-- 
Best Regards,
Bing Bu Cao



More information about the Users mailing list