I'm trying to download a disk from the UI.

IIRC, following @Eyal Shenitzky's suggestion, I should install it and configure that one on the engine setup.
Running ~/ovirt-engine/bin/engine-setup --reconfigure-optional-components
still doesn't suggest to a edit the imageio configuration, so I believe it due to the installation failure.

Shani Leviim

On Tue, Jan 7, 2020 at 9:01 PM Daniel Erez <derez@redhat.com> wrote:

On Tue, Jan 7, 2020 at 5:37 PM Shani Leviim <sleviim@redhat.com> wrote:
Hi All,
I ran into a dependencies issue while trying to install imageio over fc30.
I currently have a ovirt-imageio-common-1.6.2-0.202001051603.git77cf282.fc30.x86_64
but when I'm trying to install ovirt-imageio-proxy, I'm getting the following error:

imageio-proxy is still not supported on python3, so it doesn't work on fc30 yet...
For now, to use the proxy you have to install the engine on fc29 or centos7.
Are you trying to resolve an issue in imageio or just use it for something?

 Problem: conflicting requests
  - nothing provides ovirt-imageio-common = 1.5.0 needed by ovirt-imageio-proxy-1.5.0-0.201812112104.gitf7d8234.fc30.noarch

I've also noticed that the available version in the repository for fc30 is ovirt-imageio-proxy-1.5.0 [1]
While version 1.6.2 is available for rhel7 [2].

Please assist.

Shani Leviim
Devel mailing list -- devel@ovirt.org
To unsubscribe send an email to devel-leave@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: https://www.ovirt.org/community/about/community-guidelines/
List Archives: https://lists.ovirt.org/archives/list/devel@ovirt.org/message/7IXIQ5QE2SLTCPLK3SMZ6UXVM7YRUE5Q/