On Mon, Feb 12, 2018 at 1:18 PM, Sandro Bonazzola <sbonazzo@redhat.com> wrote:


2018-02-12 13:10 GMT+01:00 oVirt Jenkins <jenkins@ovirt.org>:
Change 79842,3 (ovirt-vmconsole) is probably the reason behind recent system
test failures in the "ovirt-4.2" change queue and needs to be fixed.

No it isn't.
The failure is due to:
13:10:09 [basic-suit] + yum install --nogpgcheck -y --downloaddir=/dev/shm ntp net-snmp ovirt-engine ovirt-log-collector 'ovirt-engine-extension-aaa-ldap*' otopi-debug-plugins
13:10:09 [basic-suit] Error: Package: ovirt-ansible-roles-1.1.3-1.el7.centos.noarch (alocalsync)
13:10:09 [basic-suit]            Requires: ovirt-ansible-repositories >= 1.1.0
13:10:09 [basic-suit] Error: Package: ovirt-ansible-roles-1.1.3-1.el7.centos.noarch (alocalsync)
13:10:09 [basic-suit]            Requires: ovirt-ansible-engine-setup >= 1.1.0
13:10:09 [basic-suit] Error: Package: ovirt-ansible-roles-1.1.3-1.el7.centos.noarch (alocalsync)
13:10:09 [basic-suit]            Requires: ovirt-ansible-disaster-recovery >= 0.1


I think this may be caused by repository filtering done in OST

​Is there anything we should do to enable those ansible-roles packages in OST? They are properly built and added to the release both upstream and downstream, so I'm curious what's the issue there ...
​
 

 

This change had been removed from the testing queue. Artifacts build from this
change will not be released until it is fixed.

For further details about the change see:
https://gerrit.ovirt.org/#/c/79842/3

For failed test results see:
http://jenkins.ovirt.org/job/ovirt-4.2_change-queue-tester/694/
_______________________________________________
Infra mailing list
Infra@ovirt.org
http://lists.ovirt.org/mailman/listinfo/infra



--

SANDRO BONAZZOLA

ASSOCIATE MANAGER, SOFTWARE ENGINEERING, EMEA ENG VIRTUALIZATION R&D

Red Hat EMEA





--
Martin Perina
Associate Manager, Software Engineering
Red Hat Czech s.r.o.