Have you tried to set another host as SPM ?
Also, you can mark the host was rebooted ( I assume you got no power management configured) from Hosts -> 3 dots in upper right in UI.

Also check if sanlock, supervdsmd and vdsmd services are healthyand running.

Best Regards,
Strahil Nikolov

On Fri, Feb 12, 2021 at 1:46, tferic@swissonline.ch
<tferic@swissonline.ch> wrote:


I have problems after upgrading my 2-node cluster from 4.4.3 to 4.4.4.

Initially, I performed the upgrade of the oVirt hosts using the oVirt GUI (I wasn't planning any changes).

It appears that the upgrade broke the system.

On host1, the ovirt-engine was configured to run on the oVirt host itself (not self-hosted engine).

After the upgrade, the oVirt GUI didn't load in the Browser anymore.

I tried to fix the issue by migrating to self-hosted engine, which did not work, so I ran engine restore and engine-setup in order to get back to the initial state.

I am now able to login to the oVirt GUI again, but I am having the following problems:

  • host1 is in status "Unassigned", and it has the SPM role. It cannot be set to maintenance mode, nor re-installed from GUI, but I am able to reboot the host from oVirt.
  • All Storage Domains are inactive. (all NFS)
  • In the /var/log/messages log, I can see the following message appearing frequently: "vdsm[5935]: ERROR ssl handshake: socket error, address: ::ffff:"

The cluster is down and no VM's can be run. I don't know how to fix either of the issues.

Does anyone have an idea?

I am appending a tar file containing log files to this email.

Many thanks


Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-leave@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: https://www.ovirt.org/community/about/community-guidelines/
List Archives: https://lists.ovirt.org/archives/list/users@ovirt.org/message/3QM4ATVPNXWJVNT2BCY7IFX63JYROZSD/