On Wed, Sep 19, 2018 at 3:06 PM Pavel Stržínek <pavel.strzinek@gmail.com> wrote:
we are experiencing probably the same situation, and it is serious failure of the ovirt! After last upgrade of centos 7 hosts and hosted engine (see versions below), the hosted engine does not come up, making the whole ovirt cluster USELESS. I can't connect to engine console any way. I even tried clean install of one centos 7 host with hosted engine on nfs storage with the same result, engine comes up, but failing liveliness check.

Here are the versions of clean install, which is also failing:

ovirt-engine-appliance.noarch                                    4.2-20180903.1.el7               @ovirt-4.2
ovirt-engine-sdk-python.noarch                                             @ovirt-4.2
ovirt-host.x86_64                                                4.2.3-1.el7                      @ovirt-4.2
ovirt-host-dependencies.x86_64                                   4.2.3-1.el7                      @ovirt-4.2
ovirt-host-deploy.noarch                                         1.7.4-1.el7                      @ovirt-4.2
ovirt-hosted-engine-ha.noarch                                    2.2.16-1.el7                     @ovirt-4.2
ovirt-hosted-engine-setup.noarch                                 2.2.26-1.el7                     @ovirt-4.2
ovirt-imageio-common.x86_64                                      1.4.4-0.el7                      @ovirt-4.2
ovirt-imageio-daemon.noarch                                      1.4.4-0.el7                      @ovirt-4.2
ovirt-provider-ovn-driver.noarch                                 1.2.14-1.el7                     @ovirt-4.2
ovirt-release42.noarch                                                     installed
ovirt-setup-lib.noarch                                           1.1.5-1.el7                      @ovirt-4.2
ovirt-vmconsole.noarch                                           1.0.5-4.el7.centos               @ovirt-4.2
ovirt-vmconsole-host.noarch                                      1.0.5-4.el7.centos               @ovirt-4.2
python-ovirt-engine-sdk4.x86_64                                  4.2.8-2.el7                      @ovirt-4.2

This is a total fail of "intended for production use" system. Even more, when I try to restore regular engine backup to new engine before engine-setup on new clean centos 7 host, it is failing also.

What logs would you need to get it analyzed? I can supply it right back.

vdsm.log from the host trying to start the engine VM.
Did you tried to connect to the engine VM over VNC?

Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-leave@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: https://www.ovirt.org/community/about/community-guidelines/
List Archives: https://lists.ovirt.org/archives/list/users@ovirt.org/message/53IE4M52M4TJRFD6VDRKVBYHJEEFKGNS/