Hi Mark,

This list is correct, but i have destroyed the master storage domain (i have 6-7 Sd), and after this i tried to upload ISO-s (old isos, and new isos) they were unbootable.
ISO-s: Rocky8, ubuntu18, win10, debian10 etc.

But i tried to use the upload_disk.py (thanksNir Soffer) and this script works fine.

-------- Eredeti levél --------
Feladó: Mark Kemel < mkemel@redhat.com (Link -> mailto:mkemel@redhat.com) >
Dátum: 2021 szeptember 5 21:40:22
Tárgy: [ovirt-users] Re: data storage domain iso upload problem
Címzett: users@ovirt.org (Link -> mailto:users@ovirt.org)
Hi csabany,
I have tried to reproduce this by:
1. Uploading ISO to data domain, verifying that I can boot from it
2. Destroy the data domain
3. Create a new data domain, re-upload the ISO
4. Boot from the ISO
The issue you have described did not reproduce. Are my steps accurate?
Please provide more information - logs, what ISO do you use, how did you upload ISO to data domain, etc.
Best regards,
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-leave@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: https://www.ovirt.org/community/about/community-guidelines/
List Archives: https://lists.ovirt.org/archives/list/users@ovirt.org/message/SQKNPNJ7T6VIT53J4QMDN5WXWHM62UWQ/