[node-patches] Change in ovirt-node[master]: Be smarter about failed RHNSM/Satellite registrations
fabiand at redhat.com
fabiand at redhat.com
Tue Nov 17 15:50:50 UTC 2015
Fabian Deutsch has posted comments on this change.
Change subject: Be smarter about failed RHNSM/Satellite registrations
......................................................................
Patch Set 1:
(1 comment)
https://gerrit.ovirt.org/#/c/48515/1/src/ovirt/node/setup/rhn/rhn_page.py
File src/ovirt/node/setup/rhn/rhn_page.py:
Line 111: rhntype = rhntype.title()
Line 112: else:
Line 113: rhntype = rhntype.upper()
Line 114:
Line 115: try:
I'd suggest to factor this out into a function to not bloat the existing function even more.
Line 116: cmd = ["subscription-manager", "status"]
Line 117: process.check_call(cmd)
Line 118: rhn_msg = "RHNSM Registration\n\nRegistration Status: %s" \
Line 119: % rhntype
--
To view, visit https://gerrit.ovirt.org/48515
To unsubscribe, visit https://gerrit.ovirt.org/settings
Gerrit-MessageType: comment
Gerrit-Change-Id: Ied4c2774ab4c36b1d612fbf765f87e315adf73ac
Gerrit-PatchSet: 1
Gerrit-Project: ovirt-node
Gerrit-Branch: master
Gerrit-Owner: Ryan Barry <rbarry at redhat.com>
Gerrit-Reviewer: Fabian Deutsch <fabiand at redhat.com>
Gerrit-Reviewer: Jenkins CI
Gerrit-Reviewer: gerrit-hooks <automation at ovirt.org>
Gerrit-HasComments: Yes
More information about the node-patches
mailing list