[ovirt-users] oVirt Upgrade 4.1 -> 4.2 fails with YUM dependency problems (CentOS)

Frank Thommen f.thommen at dkfz-heidelberg.de
Mon Feb 5 15:10:15 UTC 2018

Following the minor release upgrade instructions on 
solved this issue.  Now we are bumping into an other issue, for which 
I'll probably open an other thread.


On 02/02/2018 05:33 PM, Chas Hockenbarger wrote:
> I haven't tried this yet, but looking at the detailed error, the 
> implication is that your current install is less than 4.1.7, which is 
> where the conflict is. Have you tried updating to > 4.1.7 before upgrading?
> _______________________________________________
> Users mailing list
> Users at ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users

More information about the Users mailing list