
Omer Frenkel has submitted this change and it was merged. Change subject: core: remove addCanDoActionMessage calls to set variable replacements ...................................................................... core: remove addCanDoActionMessage calls to set variable replacements Replace calls to addCanDoActionMessage which set variable replacements in the message with calls to CommandBase#failCanDoAction method that also gets variable replacements - it makes the code shorter and easier to read. Change-Id: Icd48fff9200efab6a2a30c7f03f4aa6b4404ad2f Signed-off-by: Arik Hadas <ahadas@redhat.com> --- M backend/manager/modules/bll/src/main/java/org/ovirt/engine/core/bll/ExportVmCommand.java M backend/manager/modules/bll/src/main/java/org/ovirt/engine/core/bll/ImportVmCommand.java 2 files changed, 8 insertions(+), 12 deletions(-) Approvals: Omer Frenkel: Verified; Looks good to me, approved -- To view, visit http://gerrit.ovirt.org/18456 To unsubscribe, visit http://gerrit.ovirt.org/settings Gerrit-MessageType: merged Gerrit-Change-Id: Icd48fff9200efab6a2a30c7f03f4aa6b4404ad2f Gerrit-PatchSet: 4 Gerrit-Project: ovirt-engine Gerrit-Branch: master Gerrit-Owner: Arik Hadas <ahadas@redhat.com> Gerrit-Reviewer: Allon Mureinik <amureini@redhat.com> Gerrit-Reviewer: Arik Hadas <ahadas@redhat.com> Gerrit-Reviewer: Omer Frenkel <ofrenkel@redhat.com> Gerrit-Reviewer: Yair Zaslavsky <yzaslavs@redhat.com> Gerrit-Reviewer: oVirt Jenkins CI Server