
Arik Hadas has submitted this change and it was merged. Change subject: core: minor cleanup in monitoring related code ...................................................................... core: minor cleanup in monitoring related code 1. Rename 'pair' to 'monitoredVm' so it will be more meaningful 2. Extract complex initialization to separate methods Change-Id: If2587efdc30101c711781a9d4dd4dc86ee36d00a Signed-off-by: Arik Hadas <ahadas@redhat.com> --- M backend/manager/modules/vdsbroker/src/main/java/org/ovirt/engine/core/vdsbroker/PollVMStatsRefresher.java M backend/manager/modules/vdsbroker/src/main/java/org/ovirt/engine/core/vdsbroker/VmsMonitoring.java M backend/manager/modules/vdsbroker/src/main/java/org/ovirt/engine/core/vdsbroker/jsonrpc/EventVMStatsRefresher.java 3 files changed, 26 insertions(+), 15 deletions(-) Approvals: Omer Frenkel: Looks good to me, approved Arik Hadas: Verified; Passed CI tests -- To view, visit https://gerrit.ovirt.org/42965 To unsubscribe, visit https://gerrit.ovirt.org/settings Gerrit-MessageType: merged Gerrit-Change-Id: If2587efdc30101c711781a9d4dd4dc86ee36d00a Gerrit-PatchSet: 4 Gerrit-Project: ovirt-engine Gerrit-Branch: master Gerrit-Owner: Arik Hadas <ahadas@redhat.com> Gerrit-Reviewer: Arik Hadas <ahadas@redhat.com> Gerrit-Reviewer: Jenkins CI Gerrit-Reviewer: Omer Frenkel <ofrenkel@redhat.com> Gerrit-Reviewer: automation@ovirt.org