
Arik Hadas has submitted this change and it was merged. Change subject: core: move and rename updateRunTimeDynamicData ...................................................................... core: move and rename updateRunTimeDynamicData This method was in VM class although all it does is to update the dynamic data that was reported by VDSM. Therefore, moving it to VmDynamic class and rename it to updateRuntimeData. Change-Id: Iec5e0baa920be91d30ec15ad75ab8a5771101038 Signed-off-by: Arik Hadas <ahadas@redhat.com> --- M backend/manager/modules/common/src/main/java/org/ovirt/engine/core/common/businessentities/VM.java M backend/manager/modules/common/src/main/java/org/ovirt/engine/core/common/businessentities/VmDynamic.java M backend/manager/modules/vdsbroker/src/main/java/org/ovirt/engine/core/vdsbroker/monitoring/VmAnalyzer.java 3 files changed, 53 insertions(+), 53 deletions(-) Approvals: Shahar Havivi: Looks good to me, approved Arik Hadas: Verified; Passed CI tests -- To view, visit https://gerrit.ovirt.org/55318 To unsubscribe, visit https://gerrit.ovirt.org/settings Gerrit-MessageType: merged Gerrit-Change-Id: Iec5e0baa920be91d30ec15ad75ab8a5771101038 Gerrit-PatchSet: 6 Gerrit-Project: ovirt-engine Gerrit-Branch: master Gerrit-Owner: Arik Hadas <ahadas@redhat.com> Gerrit-Reviewer: Arik Hadas <ahadas@redhat.com> Gerrit-Reviewer: Jenkins CI Gerrit-Reviewer: Shahar Havivi <shavivi@redhat.com> Gerrit-Reviewer: gerrit-hooks <automation@ovirt.org>