
Allon Mureinik has submitted this change and it was merged. Change subject: core: ImportVmCommandTest anyMap() ...................................................................... core: ImportVmCommandTest anyMap() Use anyMap() instead of any(Map.class) to improve readability. Change-Id: I5f2773e3dafcdecd6b9c7540abb1efe21c3b481a Signed-off-by: Allon Mureinik <amureini@redhat.com> --- M backend/manager/modules/bll/src/test/java/org/ovirt/engine/core/bll/ImportVmCommandTest.java 1 file changed, 5 insertions(+), 4 deletions(-) Approvals: Tal Nisan: Looks good to me, approved Allon Mureinik: Verified; Passed CI tests -- To view, visit https://gerrit.ovirt.org/55156 To unsubscribe, visit https://gerrit.ovirt.org/settings Gerrit-MessageType: merged Gerrit-Change-Id: I5f2773e3dafcdecd6b9c7540abb1efe21c3b481a Gerrit-PatchSet: 6 Gerrit-Project: ovirt-engine Gerrit-Branch: master Gerrit-Owner: Allon Mureinik <amureini@redhat.com> Gerrit-Reviewer: Allon Mureinik <amureini@redhat.com> Gerrit-Reviewer: Jenkins CI Gerrit-Reviewer: Maor Lipchuk <mlipchuk@redhat.com> Gerrit-Reviewer: Tal Nisan <tnisan@redhat.com> Gerrit-Reviewer: gerrit-hooks <automation@ovirt.org>