Change in ovirt-engine[master]: core: AddStorageDomainCommand singleton list

Allon Mureinik has submitted this change and it was merged. Change subject: core: AddStorageDomainCommand singleton list ...................................................................... core: AddStorageDomainCommand singleton list Use Collections.singletonList instead of Arrays.asList wherever possible to improve readability and increase performance. Change-Id: Ic973514f0545256238725f7aba17ad9cc850318e Signed-off-by: Allon Mureinik <amureini@redhat.com> --- M backend/manager/modules/bll/src/main/java/org/ovirt/engine/core/bll/storage/AddStorageDomainCommand.java 1 file changed, 2 insertions(+), 3 deletions(-) Approvals: Tal Nisan: Looks good to me, approved Allon Mureinik: Verified -- To view, visit http://gerrit.ovirt.org/30954 To unsubscribe, visit http://gerrit.ovirt.org/settings Gerrit-MessageType: merged Gerrit-Change-Id: Ic973514f0545256238725f7aba17ad9cc850318e Gerrit-PatchSet: 3 Gerrit-Project: ovirt-engine Gerrit-Branch: master Gerrit-Owner: Allon Mureinik <amureini@redhat.com> Gerrit-Reviewer: Allon Mureinik <amureini@redhat.com> Gerrit-Reviewer: Daniel Erez <derez@redhat.com> Gerrit-Reviewer: Maor Lipchuk <mlipchuk@redhat.com> Gerrit-Reviewer: Tal Nisan <tnisan@redhat.com> Gerrit-Reviewer: automation@ovirt.org Gerrit-Reviewer: oVirt Jenkins CI Server
participants (1)
-
amureini@redhat.com