Change in ovirt-engine[master]: core: Small refactoring of AddVmTemplateCommand

From Arik Hadas <ahadas@redhat.com>:
Arik Hadas has submitted this change and it was merged. Change subject: core: Small refactoring of AddVmTemplateCommand ...................................................................... core: Small refactoring of AddVmTemplateCommand Stricter visibility and more meaningful names of methods. Small code improvements in init() and validate() methods. Change-Id: I12c2aeb0ff99f788d7a6a5d4e8b749c5121ff25b Signed-off-by: Shmuel Melamud <smelamud@redhat.com> --- M backend/manager/modules/bll/src/main/java/org/ovirt/engine/core/bll/AddVmTemplateCommand.java M backend/manager/modules/bll/src/test/java/org/ovirt/engine/core/bll/AddVmTemplateCommandTest.java 2 files changed, 45 insertions(+), 44 deletions(-) Approvals: Jenkins CI: Passed CI tests Shmuel Leib Melamud: Verified Arik Hadas: Looks good to me, approved -- To view, visit https://gerrit.ovirt.org/74776 To unsubscribe, visit https://gerrit.ovirt.org/settings Gerrit-MessageType: merged Gerrit-Change-Id: I12c2aeb0ff99f788d7a6a5d4e8b749c5121ff25b Gerrit-PatchSet: 3 Gerrit-Project: ovirt-engine Gerrit-Branch: master Gerrit-Owner: Shmuel Leib Melamud <smelamud@redhat.com> Gerrit-Reviewer: Arik Hadas <ahadas@redhat.com> Gerrit-Reviewer: Jenkins CI Gerrit-Reviewer: Shmuel Leib Melamud <smelamud@redhat.com> Gerrit-Reviewer: gerrit-hooks <automation@ovirt.org>
participants (1)
-
Code Review