Change in ovirt-engine[master]: core: move and rename updateRunTimeStatisticsData

Arik Hadas has submitted this change and it was merged. Change subject: core: move and rename updateRunTimeStatisticsData ...................................................................... core: move and rename updateRunTimeStatisticsData This method was in VM class although all it does it to update the statistics data that was reported by VDSM. Therefore, moving it to VmStatistics class and rename it to updateRuntimeData. Change-Id: If5ea639705223689bc47238a8584466d5a4df7f8 Signed-off-by: Arik Hadas <ahadas@redhat.com> --- M backend/manager/modules/common/src/main/java/org/ovirt/engine/core/common/businessentities/VM.java M backend/manager/modules/common/src/main/java/org/ovirt/engine/core/common/businessentities/VmStatistics.java M backend/manager/modules/vdsbroker/src/main/java/org/ovirt/engine/core/vdsbroker/monitoring/VmAnalyzer.java 3 files changed, 35 insertions(+), 33 deletions(-) Approvals: Shahar Havivi: Looks good to me, approved Arik Hadas: Verified; Passed CI tests -- To view, visit https://gerrit.ovirt.org/55361 To unsubscribe, visit https://gerrit.ovirt.org/settings Gerrit-MessageType: merged Gerrit-Change-Id: If5ea639705223689bc47238a8584466d5a4df7f8 Gerrit-PatchSet: 3 Gerrit-Project: ovirt-engine Gerrit-Branch: master Gerrit-Owner: Arik Hadas <ahadas@redhat.com> Gerrit-Reviewer: Arik Hadas <ahadas@redhat.com> Gerrit-Reviewer: Jenkins CI Gerrit-Reviewer: Shahar Havivi <shavivi@redhat.com> Gerrit-Reviewer: gerrit-hooks <automation@ovirt.org>
participants (1)
-
ahadas@redhat.com