Change in ovirt-engine[master]: core: Rename "canDoAction" to "validate"

Moti Asayag has submitted this change and it was merged. Change subject: core: Rename "canDoAction" to "validate" ...................................................................... core: Rename "canDoAction" to "validate" As "canDoAction" was recently changed to "validate" in ovirt-engine project, change also CommandHelper.canDoAction to CommandHelper.validate. Change-Id: If4b5d40235c590e81fba58c5e74bf2cfd0bfdf9f Signed-off-by: Amit Aviram <aaviram@redhat.com> --- M backend/manager/modules/bll/src/main/java/org/ovirt/engine/core/bll/storage/disk/image/UploadDiskImageCommand.java M backend/manager/modules/bll/src/main/java/org/ovirt/engine/core/bll/tasks/CommandHelper.java 2 files changed, 2 insertions(+), 2 deletions(-) Approvals: Jenkins CI: Passed CI tests Amit Aviram: Verified Moti Asayag: Looks good to me, approved -- To view, visit https://gerrit.ovirt.org/64384 To unsubscribe, visit https://gerrit.ovirt.org/settings Gerrit-MessageType: merged Gerrit-Change-Id: If4b5d40235c590e81fba58c5e74bf2cfd0bfdf9f Gerrit-PatchSet: 6 Gerrit-Project: ovirt-engine Gerrit-Branch: master Gerrit-Owner: Amit Aviram <aaviram@redhat.com> Gerrit-Reviewer: Amit Aviram <aaviram@redhat.com> Gerrit-Reviewer: Jenkins CI Gerrit-Reviewer: Moti Asayag <masayag@redhat.com> Gerrit-Reviewer: gerrit-hooks <automation@ovirt.org>
participants (1)
-
masayag@redhat.com