Change in ovirt-engine[master]: core: Rename VmHandler#getVmInitByIds

From Allon Mureinik <amureini@redhat.com>:
Allon Mureinik has submitted this change and it was merged. Change subject: core: Rename VmHandler#getVmInitByIds ...................................................................... core: Rename VmHandler#getVmInitByIds The secure argument is always passed as true, making it the ONLY behavior this method has. Thus, it should just be removed in order to clean up the code, and the method can be renamed to convey the actual functionality of the method instead of just commenting about it. Change-Id: Icf650ef88720510e130e96da2665aad440f11e25 Signed-off-by: Allon Mureinik <amureini@redhat.com> --- M backend/manager/modules/bll/src/main/java/org/ovirt/engine/core/bll/GetVmsInitQuery.java M backend/manager/modules/bll/src/main/java/org/ovirt/engine/core/bll/VmHandler.java 2 files changed, 2 insertions(+), 9 deletions(-) Approvals: Tal Nisan: Looks good to me, approved Allon Mureinik: Verified; Passed CI tests -- To view, visit https://gerrit.ovirt.org/67771 To unsubscribe, visit https://gerrit.ovirt.org/settings Gerrit-MessageType: merged Gerrit-Change-Id: Icf650ef88720510e130e96da2665aad440f11e25 Gerrit-PatchSet: 4 Gerrit-Project: ovirt-engine Gerrit-Branch: master Gerrit-Owner: Allon Mureinik <amureini@redhat.com> Gerrit-Reviewer: Allon Mureinik <amureini@redhat.com> Gerrit-Reviewer: Arik Hadas <ahadas@redhat.com> Gerrit-Reviewer: Jenkins CI Gerrit-Reviewer: Martin Betak <mbetak@redhat.com> Gerrit-Reviewer: Tal Nisan <tnisan@redhat.com> Gerrit-Reviewer: gerrit-hooks <automation@ovirt.org>
participants (1)
-
Code Review