Change in ovirt-engine[master]: restapi: Rename "cloneVm" to "clone"

Juan Hernandez has submitted this change and it was merged. Change subject: restapi: Rename "cloneVm" to "clone" ...................................................................... restapi: Rename "cloneVm" to "clone" This is to stick to the rule that says that the names of the methods of the JAX-RS interfaces are equal to the names of the actions, except where the result is a Java reserved word. Change-Id: Ie4ead6cad1a8d114e0f3d3a8c24bca536cc8ab4c Signed-off-by: Juan Hernandez <juan.hernandez@redhat.com> --- M backend/manager/modules/restapi/interface/definition/src/main/java/org/ovirt/engine/api/resource/VmResource.java M backend/manager/modules/restapi/jaxrs/src/main/java/org/ovirt/engine/api/restapi/resource/BackendVmResource.java M backend/manager/modules/restapi/jaxrs/src/test/java/org/ovirt/engine/api/restapi/resource/BackendVmResourceTest.java 3 files changed, 3 insertions(+), 3 deletions(-) Approvals: Juan Hernandez: Verified; Looks good to me, approved; Passed CI tests -- To view, visit https://gerrit.ovirt.org/47896 To unsubscribe, visit https://gerrit.ovirt.org/settings Gerrit-MessageType: merged Gerrit-Change-Id: Ie4ead6cad1a8d114e0f3d3a8c24bca536cc8ab4c Gerrit-PatchSet: 3 Gerrit-Project: ovirt-engine Gerrit-Branch: master Gerrit-Owner: Juan Hernandez <juan.hernandez@redhat.com> Gerrit-Reviewer: Jenkins CI Gerrit-Reviewer: Juan Hernandez <juan.hernandez@redhat.com> Gerrit-Reviewer: automation@ovirt.org
participants (1)
-
juan.hernandez@redhat.com