Change in ovirt-engine[master]: core: AttachStorageDomainToPoolCommand early return

Allon Mureinik has submitted this change and it was merged. Change subject: core: AttachStorageDomainToPoolCommand early return ...................................................................... core: AttachStorageDomainToPoolCommand early return Refactor the validate() method to use the early return pattern in order to improve the code's readability. Change-Id: I83fcf24e7e16bf3c522c4d38b9fb5ff9eb46f83c Signed-off-by: Allon Mureinik <amureini@redhat.com> --- M backend/manager/modules/bll/src/main/java/org/ovirt/engine/core/bll/storage/domain/AttachStorageDomainToPoolCommand.java 1 file changed, 11 insertions(+), 11 deletions(-) Approvals: Tal Nisan: Looks good to me, approved Allon Mureinik: Verified; Passed CI tests Idan Shaby: Looks good to me, but someone else must approve -- To view, visit https://gerrit.ovirt.org/53867 To unsubscribe, visit https://gerrit.ovirt.org/settings Gerrit-MessageType: merged Gerrit-Change-Id: I83fcf24e7e16bf3c522c4d38b9fb5ff9eb46f83c Gerrit-PatchSet: 2 Gerrit-Project: ovirt-engine Gerrit-Branch: master Gerrit-Owner: Allon Mureinik <amureini@redhat.com> Gerrit-Reviewer: Allon Mureinik <amureini@redhat.com> Gerrit-Reviewer: Amit Aviram <aaviram@redhat.com> Gerrit-Reviewer: Daniel Erez <derez@redhat.com> Gerrit-Reviewer: Idan Shaby <ishaby@redhat.com> Gerrit-Reviewer: Jenkins CI Gerrit-Reviewer: Tal Nisan <tnisan@redhat.com> Gerrit-Reviewer: gerrit-hooks <automation@ovirt.org>
participants (1)
-
amureini@redhat.com