Change in ovirt-engine[master]: engine: Refactor validateVlanId method

Mike Kolesnik has submitted this change and it was merged. Change subject: engine: Refactor validateVlanId method ...................................................................... engine: Refactor validateVlanId method Refactor method to use iteration, which makes it easier to read, and also changed the name to a more suitable one. Change-Id: I5d12da6142b5195e7838a8b89690da6bf6e3fea5 Signed-off-by: Mike Kolesnik <mkolesni@redhat.com> --- M backend/manager/modules/bll/src/main/java/org/ovirt/engine/core/bll/network/dc/AddNetworkCommand.java M backend/manager/modules/bll/src/main/java/org/ovirt/engine/core/bll/network/dc/NetworkCommon.java M backend/manager/modules/bll/src/main/java/org/ovirt/engine/core/bll/network/dc/UpdateNetworkCommand.java 3 files changed, 15 insertions(+), 20 deletions(-) Approvals: Mike Kolesnik: Verified; Looks good to me, approved -- To view, visit http://gerrit.ovirt.org/10484 To unsubscribe, visit http://gerrit.ovirt.org/settings Gerrit-MessageType: merged Gerrit-Change-Id: I5d12da6142b5195e7838a8b89690da6bf6e3fea5 Gerrit-PatchSet: 2 Gerrit-Project: ovirt-engine Gerrit-Branch: master Gerrit-Owner: Mike Kolesnik <mkolesni@redhat.com> Gerrit-Reviewer: Mike Kolesnik <mkolesni@redhat.com> Gerrit-Reviewer: Moti Asayag <masayag@redhat.com> Gerrit-Reviewer: Muli Salem <msalem@redhat.com>
participants (1)
-
mkolesni@redhat.com