Change in ovirt-engine[master]: webadmin: Inline Linq.DiskImageByActualSizeComparer

From Allon Mureinik <amureini@redhat.com>:
Allon Mureinik has submitted this change and it was merged. Change subject: webadmin: Inline Linq.DiskImageByActualSizeComparer ...................................................................... webadmin: Inline Linq.DiskImageByActualSizeComparer DiskImageByActualSizeComparer is only used in one place (StorageSnapshotListModel). With Java 8's easy syntax, there's no reason to have it in Linq instead of just have a oneliner with the same logic where it's actually needed. Change-Id: I613772bb36a46e179e5129beacb3281f82c4aae8 Signed-off-by: Allon Mureinik <amureini@redhat.com> --- M frontend/webadmin/modules/uicommonweb/src/main/java/org/ovirt/engine/ui/uicommonweb/Linq.java M frontend/webadmin/modules/uicommonweb/src/main/java/org/ovirt/engine/ui/uicommonweb/models/storage/StorageSnapshotListModel.java 2 files changed, 2 insertions(+), 12 deletions(-) Approvals: Tal Nisan: Looks good to me, approved Jenkins CI: Passed CI tests Allon Mureinik: Verified Vojtech Szocs: Looks good to me, approved -- To view, visit https://gerrit.ovirt.org/74934 To unsubscribe, visit https://gerrit.ovirt.org/settings Gerrit-MessageType: merged Gerrit-Change-Id: I613772bb36a46e179e5129beacb3281f82c4aae8 Gerrit-PatchSet: 4 Gerrit-Project: ovirt-engine Gerrit-Branch: master Gerrit-Owner: Allon Mureinik <amureini@redhat.com> Gerrit-Reviewer: Allon Mureinik <amureini@redhat.com> Gerrit-Reviewer: Daniel Erez <derez@redhat.com> Gerrit-Reviewer: Jenkins CI Gerrit-Reviewer: Tal Nisan <tnisan@redhat.com> Gerrit-Reviewer: Vojtech Szocs <vszocs@redhat.com> Gerrit-Reviewer: gerrit-hooks <automation@ovirt.org>
participants (1)
-
Code Review