Change in ovirt-engine[master]: core: use Java naming convention

Allon Mureinik has submitted this change and it was merged. Change subject: core: use Java naming convention ...................................................................... core: use Java naming convention In CreateSnapshotCommand changed mnewCreatedDiskImage data member to newDiskImage. Also dropped the 'Created' for a shorter name, which is just as clear. Change-Id: I614acc66ff631202b786f65daa2451803304ba4d Signed-off-by: Vered Volansky <vvolansk@redhat.com> --- M backend/manager/modules/bll/src/main/java/org/ovirt/engine/core/bll/AddImageFromScratchCommand.java M backend/manager/modules/bll/src/main/java/org/ovirt/engine/core/bll/CreateCloneOfTemplateCommand.java M backend/manager/modules/bll/src/main/java/org/ovirt/engine/core/bll/CreateSnapshotCommand.java 3 files changed, 43 insertions(+), 43 deletions(-) Approvals: Allon Mureinik: Verified; Looks good to me, approved -- To view, visit http://gerrit.ovirt.org/29257 To unsubscribe, visit http://gerrit.ovirt.org/settings Gerrit-MessageType: merged Gerrit-Change-Id: I614acc66ff631202b786f65daa2451803304ba4d Gerrit-PatchSet: 4 Gerrit-Project: ovirt-engine Gerrit-Branch: master Gerrit-Owner: Vered Volansky <vvolansk@redhat.com> Gerrit-Reviewer: Allon Mureinik <amureini@redhat.com> Gerrit-Reviewer: Daniel Erez <derez@redhat.com> Gerrit-Reviewer: Tal Nisan <tnisan@redhat.com> Gerrit-Reviewer: Vered Volansky <vvolansk@redhat.com> Gerrit-Reviewer: automation@ovirt.org Gerrit-Reviewer: oVirt Jenkins CI Server
participants (1)
-
amureini@redhat.com