Change in ovirt-engine[master]: core: changed method call for readability

Allon Mureinik has submitted this change and it was merged. Change subject: core: changed method call for readability ...................................................................... core: changed method call for readability In LiveMigrateVmDisksCommand, changed calls to parameters.getStorageDomainId to paramaters.getTargetStorageDomainId for readability. The latter's impelementation only calls the former. Change-Id: Id1c95635d602094a7d5babb532f4e79038c43039 Signed-off-by: Vered Volansky <vvolansk@redhat.com> --- M backend/manager/modules/bll/src/main/java/org/ovirt/engine/core/bll/lsm/LiveMigrateVmDisksCommand.java 1 file changed, 6 insertions(+), 6 deletions(-) Approvals: Allon Mureinik: Verified; Looks good to me, approved -- To view, visit http://gerrit.ovirt.org/28963 To unsubscribe, visit http://gerrit.ovirt.org/settings Gerrit-MessageType: merged Gerrit-Change-Id: Id1c95635d602094a7d5babb532f4e79038c43039 Gerrit-PatchSet: 7 Gerrit-Project: ovirt-engine Gerrit-Branch: master Gerrit-Owner: Vered Volansky <vvolansk@redhat.com> Gerrit-Reviewer: Allon Mureinik <amureini@redhat.com> Gerrit-Reviewer: Daniel Erez <derez@redhat.com> Gerrit-Reviewer: Vered Volansky <vvolansk@redhat.com> Gerrit-Reviewer: automation@ovirt.org Gerrit-Reviewer: oVirt Jenkins CI Server
participants (1)
-
amureini@redhat.com