[PATCH] On Ubuntu, current libvirt library requires <os><type arch= On Ubuntu, current libvirt library requires <os><type arch= specification to avoid a failure in virDomainDefineXML() and messages like - libvirtError: internal error: no supported architecture for os type 'hvm' on x86_64 arch - libvirtError: XML error: No PCI buses available on ppc64el arch

Show replies by date

2130
days inactive
2130
days old

kimchi-devel@ovirt.org

Manage subscription

0 comments
1 participants

Add to favorites Remove from favorites

tags (0)
participants (1)
  • thierry@linux.vnet.ibm.com