Alon has a point here, both classes wrap UUID anyway, it's time to get
rid of this legacy and move to using the standard implementation directly
On 02/03/2013 03:19 PM, Alon Bar-Lev wrote:
And for the new people out here... why not kill both and use plain
standard java UUID?