Change in ovirt-engine[master]: core: minor refactoring in VmAnalyzer

Arik Hadas has submitted this change and it was merged. Change subject: core: minor refactoring in VmAnalyzer ...................................................................... core: minor refactoring in VmAnalyzer 1. import ObjectIdentityChecker.getChangedFields as static method instead of referencing it through the ObjectIdentityChecker class 2. rename proceedDownVms to proceedDownVm and remove its inaccurate documentation 3. early return in updateVmStatistics Change-Id: I04eebab98b1d9a74a7e997fe9c947a732c24f88a Signed-off-by: Arik Hadas <ahadas@redhat.com> --- M backend/manager/modules/vdsbroker/src/main/java/org/ovirt/engine/core/vdsbroker/monitoring/VmAnalyzer.java 1 file changed, 15 insertions(+), 17 deletions(-) Approvals: Shahar Havivi: Looks good to me, approved Arik Hadas: Verified; Passed CI tests -- To view, visit https://gerrit.ovirt.org/55319 To unsubscribe, visit https://gerrit.ovirt.org/settings Gerrit-MessageType: merged Gerrit-Change-Id: I04eebab98b1d9a74a7e997fe9c947a732c24f88a Gerrit-PatchSet: 6 Gerrit-Project: ovirt-engine Gerrit-Branch: master Gerrit-Owner: Arik Hadas <ahadas@redhat.com> Gerrit-Reviewer: Arik Hadas <ahadas@redhat.com> Gerrit-Reviewer: Jenkins CI Gerrit-Reviewer: Shahar Havivi <shavivi@redhat.com> Gerrit-Reviewer: gerrit-hooks <automation@ovirt.org>
participants (1)
-
ahadas@redhat.com